Nexctcloud 16 en production - bloqué par l'application sondage

production
#1

hello,

en tant que chaton proposant des services standards à mes clients/bénéficiaires à un tarif accessible, j’ai le souci de la qualité de mes instances dont l’un des critères les moins incontournables, est… que cela fonctionne.

Par exemple, dans le cas de Nextcloud, de manière générale, cela a tendance à être le cas, à partir du moment où on attend un peu que la version majeure mûrisse et … pour ce qui est des applications … alors là c’est la roulette russe.

Tout est dans le titre, je ne peux pas déployer Nextcloud 16 parce que l’application sondage ne fonctionne pas pour l’instant, la version 1.2 va régler ce problème… et peut être en amener d’autres.

Voilà je tenais à partager cette information, je tâcherais de la mettre à jour tout bientôt, en tous cas, ma campagne de mise à jour est bloquée pour l’instant en v15.

Si vous n’utilisez pas cette application et êtes certains que vos clients/bénéficiaires ne l’utilisent pas, alors allez y !

Je propose une étiquette production qui nous permette d’échanger ce type d’info pour valider deux infos :
- la possibilité de déployer une version majeure
- l’impossibilité de déployer une version mineure

#2

salut jerome, tu peux si tu le souhaites (si ce n’est déjà fait) t’abonner à la mailing liste framasoft / Nextcloud, c’est assez réactif aussi .

https://framalistes.org/sympa/info/nextcloudfr

#3

merci, je vais jeter un coup d’œil par là…

La version 1.3.0 de Poll est sortie, ce qui lève pour ma part le blocage de déploiement de la version 16.
A noter qu’avec les critères de Paquerette, elle est valide 6 semaines après la fin du support de la version 15.

1 Like